This project is read-only.
1

Closed

Code does not build once downloaded!

description

Requires Fluent Assertions and Fluent Validation to be installed.
 
Maybe we can add a dependencies folder and add these dependencies?

file attachments

Closed Oct 1, 2011 at 11:32 PM by ashishsharmaait
Will be resolved once exclusive lock is released by aschip and ashishsharmaait checks in dependencies.

comments

aschip wrote Sep 27, 2011 at 4:56 PM

ohh and log4net as well

ashishsharmaait wrote Oct 1, 2011 at 11:31 PM

The is a exclusive lock on some files in the packages folder by you. I am unable to check in those files and resolve the issue. Please undo your pending changes or release the exclusive lock.
Files:
FluentValidations.dll
log4Net.dll
FluentAssertions.dll

wrote Oct 1, 2011 at 11:32 PM

aschip wrote Oct 2, 2011 at 5:40 AM

I have removed the pending changes from my machine and also completely removed the code from my machine.

Waiting for you to check in the appropriate dependencies

wrote Feb 13, 2013 at 12:07 AM

wrote May 15, 2013 at 4:17 AM